View Issue Details

IDProjectCategoryView StatusLast Update
0000072SoftwareOtherpublic2008-06-02 12:15
ReporterSchmikAssigned To 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
PlatformPocket PCOSOS Version
Product Version1.3.3 
Target VersionFixed in Version 
Summary0000072: Audible/visual alarms for user defined values
DescriptionScreen can change colour, or a audible sound is heard when a predetermined value is exceeded. Little code required, would be very useful and add value to the product.

For example:
The Pocket PC can then be used as a shift light; alarm when injectors are maxed out (100%DC); over heating; a fault code is triggered.
TagsNo tags attached.

Relationships

duplicate of 0000003 closedPeter User definable warning levels for sensors (visual + audio options) 

Activities

Peter

2008-06-02 12:14

administrator   ~0000050

this is a duplicate of 0000003 - ive added your comments into there and will close this one out

Issue History

Date Modified Username Field Change
2008-06-02 11:07 Schmik New Issue
2008-06-02 12:13 Peter Relationship added duplicate of 0000003
2008-06-02 12:14 Peter Note Added: 0000050
2008-06-02 12:15 Peter Status new => closed
2008-06-02 12:15 Peter Resolution open => duplicate